您的位置是:网站首页>Javascript编程Javascript编程

jquery不支持的浏览器有哪些

少儿编程网2021-02-18 16:06:07Javascript编程 人已围观 来源:少儿编程 -用户投稿

简介jquery不支持的浏览器有IE6、IE7、IE8,这些低版本的IE浏览器在jQuery新版本中已经不被进行兼容性处理了;如果项目需要兼容IE低版本,需要使用jQuery1.x版本。本文操作环境:windows7系统、jquery1.2.6版本、DellG3电脑。jquery不支持的浏览器有哪些?j

www.pxcodes.com

jquery不支持的浏览器有IE6、IE7、IE8,这些低版本的IE浏览器在jQuery新版本中已经不被进行兼容性处理了;如果项目需要兼容IE低版本,需要使用jQuery1.x版本。XY7少儿编程网-Scratch_Python_教程_免费儿童编程学习平台

XY7少儿编程网-Scratch_Python_教程_免费儿童编程学习平台

本文操作环境:windows7系统、jquery1.2.6版本、Dell G3电脑。XY7少儿编程网-Scratch_Python_教程_免费儿童编程学习平台

jquery不支持的浏览器有哪些?XY7少儿编程网-Scratch_Python_教程_免费儿童编程学习平台

jQuery新版本已经不再进行IE低版本(IE6、IE7、IE8)的兼容性处理。XY7少儿编程网-Scratch_Python_教程_免费儿童编程学习平台

如果项目需要兼容IE低版本,需要使用jQuery1.x版本,从2.x开始已经不兼容IE6、7、8了。XY7少儿编程网-Scratch_Python_教程_免费儿童编程学习平台

以下为jQuery*网的通知:XY7少儿编程网-Scratch_Python_教程_免费儿童编程学习平台

jQuery 2.x has the same API as jQuery 1.x, but does not support Internet Explorer 6, 7, or 8. All the notes in the jQuery 1.9 Upgrade Guide apply here as well. Since IE 8 is still relatively common, we recommend using the 1.x version unless you are certain no IE 6/7/8 users are visiting the site. Please read the 2.0 release notes carefully.

推荐:《jquery视频教程》XY7少儿编程网-Scratch_Python_教程_免费儿童编程学习平台

翻译如下:XY7少儿编程网-Scratch_Python_教程_免费儿童编程学习平台

jQuery 2.x和jQuery的API用法相同,但是不再支持IE6、7、8。XY7少儿编程网-Scratch_Python_教程_免费儿童编程学习平台

1.9版本中的所有升级向导信息同样适用于2.xXY7少儿编程网-Scratch_Python_教程_免费儿童编程学习平台

由于IE8仍然用户较多,因此建议使用1.x版本,除非确定没有用IE6、7、8的用户访问网站。XY7少儿编程网-Scratch_Python_教程_免费儿童编程学习平台

请仔细阅读2.0的发布信息。

以上就是jquery不支持的浏览器有哪些的详细内容,更多请关注少儿编程网其它相关文章!XY7少儿编程网-Scratch_Python_教程_免费儿童编程学习平台

来源:php中文网XY7少儿编程网-Scratch_Python_教程_免费儿童编程学习平台

www.pxcodes.com

相关文章:

支持一下 ( )

jquery不支持的浏览器有哪些

      匿名评论
    • 评论
    人参与,条评论
    jquery不支持的浏览器有哪些

微信公众号

免费视频教程

先知道